Back to overview
Downtime

Major Outage

Jan 27 at 12:44pm UTC
Affected services
endcore.rudracore.ste

Resolved
Jan 27 at 12:56pm UTC

🟢 Incident Resolved: Server Back Online

Status: Resolved
Issue Duration: [add duration]

What happened:
The server was offline due to an unexpected power loss at the hosting location.

Resolution:
Power has been restored and all services are now fully operational.

Impact:
Temporary downtime. No data loss.

Action taken:

Server restarted successfully

Services verified and stable

Monitoring continues to prevent recurrence

Thanks for sticking with us. Everything’s back to normal now. ✅

Created
Jan 27 at 12:44pm UTC

🔴 Start Time: 18:09
Affected Services: All game servers / network services

What happened:
The server went offline due to an unexpected power loss at the hosting location.

Current situation:
The server is currently offline. No data loss detected so far.

Action taken:

Power restoration is being handled by the hosting provider

We’re monitoring the situation closely

Server will be brought back online immediately once power is stable